Another dot in the blogosphere?

Bad admin Zoom setting

Posted on: March 27, 2020

Before I started using Zoom, I tested it by creating dummy sessions. It was then that I raised questions about odd default administrative settings.

By conducting dry and actual runs with my class, found answers to most of my questions. However, I also discovered one bad setting. This was the default deactivation of participants’ video and audio after returning from breakout rooms.

The default setting of initially muting audio and video is like walking into a classroom blindfolded and wearing earplugs. Thankfully each user can undo this manually so that we see and hear each other.
 

 
However, if I break a class up into smaller groups and then return everyone to a class discussion, everyone’s video and audio turns off again. I was not aware of this and one participant had to ask me to unmute my mic.

Who operates a class with constant blindfolding and earplugging? Again this is a reminder that administrators rarely understand or empathise with pedagogues.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

http://edublogawards.com/files/2012/11/finalistlifetime-1lds82x.png
http://edublogawards.com/2010awards/best-elearning-corporate-education-edublog-2010/

Click to see all the nominees!

QR code


Get a mobile QR code app to figure out what this means!

My tweets

Archives

Usage policy

%d bloggers like this: